NUEVO SOFTWARE ESPÍA DETECTADO EN ANDROID

Hace unos meses, ya os contamos en MnTech el aviso de malware que afectaba a cerca de 900 millones de terminales Android. En este os avisamos de un software espía detectado recientemente.

Hoy os traemos un nuevo aviso difundido por la Oficina de Seguridad del Internauta. Este nuevo aviso se trata de un software malicioso que pudiera estar infectando los terminales de fabricación china principalmente. EL aviso fue difundido por la empresa Kryptowire especialista en seguridad.

Según informan dichos expertos en seguridad, este software malicioso, recoge información de los usuarios sin su consentimiento. Dicha información es enviada posteriormente a servidores extranjeros para diversos fines. Entre la información se encontraría: Historial de llamadas, Información de Geolocalización, Mensajes de texto completos…

La función de este software es distribuir actualizaciones para los dispositivos. Está presente, como hemos mencionado en un gran número de terminales de fabricación china y gestionado por la empresa Shanghai Adups Technology Co. Ltd.

Los dispositivos que pudieran estar afectados por el software espía detectado recientemente, son los pertenecientes a BLU. Hablaríamos de los modelos:

  • R1 HD
  • Energy X plus 2
  • Studio Touch
  • Advance 4.0 L2
  • Neo XL
  • Energy Diamond

Google, Huawei, ZTE y LG han comunicado que sus dispositivos no contienen dicho software. Otras compañías como HTC y One Plus, alertadas por el aviso del software espía detectado, lo están investigando.

Modo de solucionarlo

De momento según informa la OSI, no existe solución alguna, ya que los datos han sido ya recopilados sin el consentimiento de los usuarios y es imposible revertir esta situación. Los antivirus tampoco solventan nada, dado que se trata de una aplicación instalada en los terminales por defecto. Por otro lado BLU, ya ha dado a orden a ADUPS de borrar los datos de sus usuarios que almacenasen en sus servidores. Además ha borrado la aplicación de todos sus terminales.

Si dispones de un terminal BLU, te rogamos entres en la página de la compañía BLU en el caso de que puedas verte afectado, o seguir los siguientes pasos:

«Configuración > Apps». Dirígete al menú (icono con tres puntos situado en la parte superior derecho de la pantalla) y selecciona «Mostrar aplicaciones del sistema».  A continuación, haciendo scroll, abre la aplicación «Wireless Update». Los dispositivos con la versión 5.0.x to 5.3.x están afectadas.

 

Esperamos os haya servido la información. Volveremos a vernos con más novedades y noticias.

¡Un abrazo a todos!

 

Fuente: El presente artículo ha sido referenciado de la Oficina de Seguridad del Internauta a partir de información facilitada por la empresa Kryptowire para la seguridad y conocimiento de todos los usuarios de smartphones. Imagen obtenida de Pixabay.

 

Jaime Arriba

Jaime Arriba

Letrado de nuevas tecnologías y diseñador gráfico en su tiempo libre.
Jaime Arriba

Latest posts by Jaime Arriba (see all)

Compartir en...Tweet about this on TwitterShare on FacebookShare on Google+Email this to someonePin on PinterestShare on RedditShare on TumblrShare on VKShare on Yummly